Back to overview
Degraded
DNS resolution issues
Feb 10 at 05:35pm CET
Affected services
Core Services
Secondary Services
Resolved
Feb 11 at 02:38pm CET
DNS resolution should now be back to normal.
Affected services
Core Services
Secondary Services
Created
Feb 10 at 05:35pm CET
When adding extra DNS security records our registrar redirected our DNS service.
We have corrected this, but it will take time to propagate. Until that finishes services may appear down, for some and active for others.
Affected services
Core Services
Secondary Services