Back to overview
Degraded
CI instances can't be reached or slow to respond
Jun 07 at 04:39pm CEST
Affected services
ci.eclipse.org
Resolved
Jun 12 at 08:55pm CEST
Affected CI instances are back online.
Affected services
ci.eclipse.org
Created
Jun 07 at 04:39pm CEST
Some CI instances can't be reached or are slow to respond. We are investigating.
Affected services
ci.eclipse.org