Back to overview
Maintenance
Logos for member organizations are not available
Oct 15 at 11:20pm CEST
–
Oct 16 at 02:49pm CEST
Affected services
membership.eclipse.org
Resolved
Oct 16 at 02:49pm CEST
We have resolved the issue with the underlying storage solution, and all logos have been restored to their normal image state.
Affected services
Created
Oct 15 at 11:20pm CEST
We are currently experiencing an outage with the internal service that hosted logos for member organizations of the Eclipse Foundation. To recover partial functionality of the service, we temporarily disabled the logo store while we look to resolve the root cause. In the meantime, logos will not be available across our properties and will instead be replaced by word marks.
Affected services