Back to overview
Degraded
Membership login is currently unavailable
Jan 23 at 05:35pm CET
Affected services
membership.eclipse.org
Resolved
Jan 23 at 06:11pm CET
We have identified the root cause as an internal update that was out of sync between some of applications that serve membership.eclipse.org. The issue has been resolved and the login access has been restored.
Affected services
Created
Jan 23 at 05:35pm CET
The user facing portion of the membership.eclipse.org site is currently unavailable due to issues with user login. We are currently investigating the issue.
Affected services