Back to overview
Downtime
Core Services, API, and 4 other services are down
Feb 02 at 05:10am CET
Affected services
Core Services
API
Others
accounts.eclipse.org
Newsroom API
membership.eclipse.org
Resolved
Feb 02 at 05:14am CET
API and Newsroom API recovered.
Affected services
Updated
Feb 02 at 05:13am CET
Others and membership.eclipse.org recovered.
Affected services
Updated
Feb 02 at 05:12am CET
Others and membership.eclipse.org went down and accounts.eclipse.org recovered.
Affected services
Updated
Feb 02 at 05:11am CET
Core Services recovered.
Affected services
Created
Feb 02 at 05:10am CET
Core Services, API, accounts.eclipse.org, and 1 other resource went down.
Affected services