Back to overview
Resolved
gitlab.eclipse.org - maintenance
Aug 6, 2026 at 9:00am UTC
–
Aug 6, 2026 at 11:00am UTC
Affected services
Core Services
gitlab.eclipse.org
Resolved
Aug 6, 2026 at 11:00am UTC
Maintenance ended
Affected services
Created
Aug 6, 2026 at 9:00am UTC
We will be performing a GitLab version upgrade.
This maintenance operation is expected to take at least one hour. During this time, GitLab may be unavailable or experience intermittent service interruptions.
We recommend reducing GitLab activities during the maintenance window, including code pushes, merge requests, CI/CD pipeline executions.
We apologize for the inconvenience and appreciate your understanding while we complete this important upgrade.
Affected services