Hosting migration for ospo.zone and oniroproject.org
Scheduled for Dec 7, 09:00 - 10:00 EST
Update
Migrating the ospo.zone and oniroproject.org website from Netlify to Eclipse infrastructure: https://gitlab.eclipse.org/eclipsefdn/helpdesk/-/issues/1978
Posted Nov 17, 2022 - 14:44 EST
Scheduled
Migrating the ospo.zone and oniroproject.org website from Netlify to Eclipse infrastructure: https://gitlab.eclipse.org/eclipsefdn/helpdesk/-/issues/1978
Posted Nov 17, 2022 - 14:35 EST
This scheduled maintenance affects: Others (ospo.zone) and Working Groups Websites (oniroproject.org).