Unexpected outage of Git ECA service
Incident Report for Eclipse Foundation Services
Resolved
We have resolved the issue with the ECA service.
Posted Nov 21, 2022 - 09:50 EST
Investigating
The service that provides validation for all Git commits in the EF space is currently not responding. We are investigating the issue currently.
Posted Nov 21, 2022 - 09:36 EST
This incident affected: API (ECA API).