Hosting migration for openhwgroup.org, osdforums and opensourceinnovation.eu
Scheduled for Nov 30, 09:00 - 10:00 EST
Update
Migrating the openhwgroup.org, osdforum.org and opensourceinnovation.eu website from Netlify to Eclipse infrastructure: https://gitlab.eclipse.org/eclipsefdn/helpdesk/-/issues/1978
Posted Nov 17, 2022 - 14:46 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 17, 2022 - 14:43 EST
Scheduled
Migrating the openhwgroup.org, osdforum.org and opensourceinnovation.eu website from Netlify to Eclipse infrastructure: https://gitlab.eclipse.org/eclipsefdn/helpdesk/-/issues/1978
Posted Nov 17, 2022 - 14:33 EST
This scheduled maintenance affects: Working Groups Websites (openhwgroup.org, osdforum.org) and Others (opensourceinnovation.eu).