GitLab returns extraneous SSL cert information
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted Dec 10, 2021 - 13:27 EST
Identified
gitlab.eclipse.org is currently affected by https://gitlab.com/gitlab-org/gitlab-shell/-/issues/538. There is no service degradation.
Posted Nov 30, 2021 - 13:21 EST
This incident affected: Core Services (gitlab.eclipse.org).