We've switched to alternate interfaces in the servers that were misbehaving and everything should now be functional.
Posted Dec 28, 2021 - 13:00 EST
Update
This is mostly complete, however we have encountered issues with a couple of servers that are not happy with the networking change. We are investigating.
Posted Dec 28, 2021 - 12:07 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 28, 2021 - 09:00 EST
Scheduled
We will be upgrading two network switches. During this time, some services may show instability for a few minutes. We expect this maintenance to be unnoticeable by our users, but builds may excperience failures because of it.
Posted Dec 19, 2021 - 18:30 EST
This scheduled maintenance affected: CBI (ci.eclipse.org, projects-storage.eclipse.org).