DoS attack against Gerrit (git.eclipse.org/r)
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted Dec 02, 2020 - 04:45 EST
Investigating
Gerrit is hit by another DoS that degrades its availability.
Posted Dec 02, 2020 - 04:30 EST
This incident affected: Core Services (git.eclipse.org/r).