GitLab SSH fails with Permission denied (publickey,gssapi-keyex,gssapi-with-mic).
Incident Report for Eclipse Foundation Services
Resolved
This incident has been resolved.
Posted Dec 08, 2022 - 15:10 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 08, 2022 - 14:32 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2022 - 14:32 EST
Investigating
GitLab SSH fails with Permission denied (publickey,gssapi-keyex,gssapi-with-mic).
Posted Dec 08, 2022 - 14:23 EST
This incident affected: Core Services (gitlab.eclipse.org).