Colo Port Upgrade
Incident Report for Eclipse Foundation Services
Resolved
Eclipse's colo port has been upgraded 10GbE and the issues with download.eclipse.org and archive.eclipse.org have been resolved.
Posted Dec 19, 2021 - 15:06 EST
Monitoring
We have identified the root cause of the issue for download.eclipse.org and archive.eclipse.org, we have fixed the issue and are monitoring the results.
Posted Dec 19, 2021 - 14:37 EST
Update
We have enabled a workaround that will restore service while we continue to look for a more permanent solution
Posted Dec 19, 2021 - 14:04 EST
Update
Our load balancer is experiencing communication issues with the download servers. We are looking for alternate solutions.
Posted Dec 19, 2021 - 13:04 EST
Update
We are still troubleshooting an issue with the downloads and archive services.
Posted Dec 19, 2021 - 11:35 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 19, 2021 - 10:18 EST
Investigating
The upgrade is taking longer than expected.
Posted Dec 19, 2021 - 10:07 EST
This incident affected: CBI (repo.eclipse.org, ci.eclipse.org, help.eclipse.org, projects-storage.eclipse.org), API (api.eclipse.org, projects.eclipse.org, Bots API, GeoIP API, API Documentation, newsroom.eclipse.org/api, Adopters API, ECA API), Core Services (www.eclipse.org, download.eclipse.org, bugs.eclipse.org, git.eclipse.org/c, git.eclipse.org/r, wiki.eclipse.org, accounts.eclipse.org, archive.eclipse.org, marketplace.eclipse.org, www.eclipsecon.org, www.eclipse.org/forums), and Others (blogs.eclipse.org, events.eclipse.org, planeteclipse.org, newsroom.eclipse.org, membership.eclipse.org, Mailing lists).