Gitlab Bot access down
Incident Report for Eclipse Foundation Services
Resolved
A patch has been pushed and tested. All bots have been added back to their groups and the issue with them being removed in the first place has been resolved.
Posted Jun 29, 2022 - 23:05 CEST
Identified
In deploying a new version of our sync script, bots were removed from Gitlab groups. We are implementing a fix that will add these bot users back to their proper groups, as well as resolve the root issue that caused their removal.
Posted Jun 29, 2022 - 21:50 CEST
This incident affected: Core Services (gitlab.eclipse.org).